<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1, minimal-ui">
<title>Marela | JPG Live</title>
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://jpgmag.com/live/xmlrpc.php">

	<link rel="dns-prefetch" href="//fonts.googleapis.com">
	<link rel="alternate" type="application/rss+xml" title="JPG Live &raquo; Feed" href="https://jpgmag.com/live/feed/" />
<link rel="alternate" type="application/rss+xml" title="JPG Live &raquo; Comments Feed" href="https://jpgmag.com/live/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="JPG Live &raquo; Marela Comments Feed" href="https://jpgmag.com/live/26306/feed/" />
<link rel='stylesheet' id='font-awesome-css'  href='https://jpgmag.com/live/wp-content/themes/ink/assets/css/font-awesome.css?ver=4.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='stag-shortcode-styles-css'  href='https://jpgmag.com/live/wp-content/plugins/stagtools/assets/css/stag-shortcodes.css?ver=1.2.6' type='text/css' media='all' />
<link rel='stylesheet' id='stag-google-fonts-css'  href='//fonts.googleapis.com/css?family=Roboto+Slab%3Aregular%2C700%7CMontserrat%3Aregular%2C700%26subset%3Dlatin%2Clatin&#038;ver=1.1.5' type='text/css' media='all' />
<link rel='stylesheet' id='stag-style-css'  href='https://jpgmag.com/live/wp-content/themes/ink/style.css?ver=1.1.5' type='text/css' media='all' />
<script type='text/javascript' src='https://jpgmag.com/live/wp-includes/js/jquery/jquery.js?ver=1.11.1'></script>
<script type='text/javascript' src='https://jpgmag.com/live/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.2.1'></script>
<script type='text/javascript' src='https://jpgmag.com/live/wp-content/themes/ink/assets/js/lib/spin/spin.min.js?ver=1.3'></script>
<script type='text/javascript' src='https://jpgmag.com/live/wp-content/themes/ink/assets/js/lib/spin/jquery.spin.min.js?ver=1.3'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://jpgmag.com/live/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://jpgmag.com/live/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Trippin&#8217;' href='https://jpgmag.com/live/trippin/' />
<link rel='next' title='A Bee&#8217;s Work is Never Done' href='https://jpgmag.com/live/26285/' />
<meta name="generator" content="WordPress 4.1.1" />
<link rel='canonical' href='https://jpgmag.com/live/26306/' />
<link rel='shortlink' href='https://jpgmag.com/live/?p=26306' />
<meta name="generator" content="Ink 1.1.5">
<meta name="generator" content="StagCustomizer 1.0">
	<style id="stag-custom-css" type="text/css">
		body,
		.site,
		hr:not(.stag-divider)::before {
			background-color: #ffffff;
		}
		body, .entry-subtitle {
			font-family: "Roboto Slab";
		}
		a,
		.article-cover__caption a,
		.archive-header__title span,
		.footer-menu a:hover {
			color: #f0ad2c;
		}
		h1, h2, h3, h4, h5, h6, .button, .stag-button, input[type="submit"], input[type="reset"], .button-secondary, legend, .rcp_subscription_level_name {
			font-family: "Montserrat";
		}
		.post-grid {
			border-color: #ffffff;
		}
		a, .article-cover__caption a, .archive-header__title span, .footer-menu a:hover {
font-weight: bold;
}
div.jp-carousel-image-meta {display: none;}
div.jp-carousel-titleanddesc {display: none;}
#jp-carousel-comments-loading span {display: none;}
.tiled-gallery-item .tiled-gallery-caption {
    background: rgba( 255,255,255,0.90 );
}
.author .site-header {
    background-color: #000;
    color: #fff;
}
.author .site-main {
    background-color: #000;
}
.author .page-header {
    color: #fff;
}
.author .page-header__content {
    padding-top: 0;
    padding-bottom: 0;
}
div.entry-content {
font-size: 16px;
}
.entry-content p {
margin-bottom: 40px;
}	</style>
							<style type="text/css" media="all">
				.custom-logo {
					background: url("http://jpgmag.com/live/wp-content/uploads/2014/09/JPG-Live-Logo-Transparent-751.png") no-repeat;
					width: 143px;
					height: 75px;
					background-size: contain;
				}
			</style>
		<link rel="stylesheet" href="/live/wp-content/themes/ink/jpg-custom.css?ver=1.0" type="text/css" media="screen" />

</head>
<body class="single single-post postid-26306 single-format-standard unknown header-over stagtools" data-layout="">


<nav class="site-nav" role="complementary">
	<div class="site-nav--scrollable-container">
		<i class="fa fa-times close-nav"></i>

		
					<aside id="nav_menu-7" class="site-nav__section widget_nav_menu"><div class="menu-uploadwriteshare-container"><ul id="menu-uploadwriteshare" class="menu"><li id="menu-item-4664" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4664"><a href="http://jpgmag.com/upload">Upload a Photo</a></li>
<li id="menu-item-4665" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4665"><a href="http://jpgmag.com/write">Tell a Story</a></li>
<li id="menu-item-4666" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4666"><a href="http://jpgmag.com/photolinks">Share a Link</a></li>
</ul></div></aside><aside id="nav_menu-6" class="site-nav__section widget_nav_menu"><h4 class="widgettitle">Go To</h4><div class="menu-live-container"><ul id="menu-live" class="menu"><li id="menu-item-1318" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1318"><a href="/live">Home</a></li>
<li id="menu-item-1287" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1287"><a href="/photos">Photos</a></li>
<li id="menu-item-4115" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4115"><a href="/themes">Challenges</a></li>
<li id="menu-item-4728" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4728"><a href="/contest">Contests</a></li>
<li id="menu-item-4114" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4114"><a href="/stories">Stories</a></li>
<li id="menu-item-6910" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6910"><a href="/photolinks">Links</a></li>
<li id="menu-item-4116" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4116"><a href="/people">People</a></li>
<li id="menu-item-13415" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13415"><a target="_blank" href="https://shop.jpgmag.com">Shop</a></li>
<li id="menu-item-4732" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4732"><a href="/oftheweek">Of The Week</a></li>
</ul></div></aside>		<aside id="recent-posts-3" class="site-nav__section widget_recent_entries">		<h4 class="widgettitle">Recent Stories</h4>		<ul>
					<li>
				<a href="https://jpgmag.com/live/26285/">A Bee&#8217;s Work is Never Done</a>
							<span class="post-date">September 11, 2019</span>
						</li>
					<li>
				<a href="https://jpgmag.com/live/26306/">Marela</a>
							<span class="post-date">September 11, 2019</span>
						</li>
					<li>
				<a href="https://jpgmag.com/live/trippin/">Trippin&#8217;</a>
							<span class="post-date">September 11, 2019</span>
						</li>
					<li>
				<a href="https://jpgmag.com/live/molly/">Molly</a>
							<span class="post-date">September 4, 2019</span>
						</li>
					<li>
				<a href="https://jpgmag.com/live/sharie-howard/">Sharie Howard</a>
							<span class="post-date">September 4, 2019</span>
						</li>
				</ul>
		</aside><aside id="categories-6" class="site-nav__section widget_categories"><h4 class="widgettitle">Sections</h4>		<ul>
	<li class="cat-item cat-item-2135"><a href="https://jpgmag.com/live/sections/announcements/" >Announcements</a>
</li>
	<li class="cat-item cat-item-1822"><a href="https://jpgmag.com/live/sections/best-of/" >Best Of</a>
</li>
	<li class="cat-item cat-item-1876"><a href="https://jpgmag.com/live/sections/challenges/" title="Photo Challenges and Contests">Challenges</a>
</li>
	<li class="cat-item cat-item-1877"><a href="https://jpgmag.com/live/sections/featured-stories/" title="Featured Stories by JPG staff and contributors.">Featured Stories</a>
</li>
	<li class="cat-item cat-item-3172"><a href="https://jpgmag.com/live/sections/interviews/" >Interviews</a>
</li>
	<li class="cat-item cat-item-1861"><a href="https://jpgmag.com/live/sections/member-of-the-week/" title="Member of the Week">Member of the Week</a>
</li>
	<li class="cat-item cat-item-1898"><a href="https://jpgmag.com/live/sections/member-stories/" title="Stories by members of the JPG Community">Member Stories</a>
</li>
	<li class="cat-item cat-item-3115"><a href="https://jpgmag.com/live/sections/photo-contest/" >Photo Contest</a>
</li>
	<li class="cat-item cat-item-1848"><a href="https://jpgmag.com/live/sections/photo-of-the-week/" title="Photo of the Week">Photo of the Week</a>
</li>
	<li class="cat-item cat-item-1862"><a href="https://jpgmag.com/live/sections/story-of-the-week/" title="Story of the Week">Story of the Week</a>
</li>
	<li class="cat-item cat-item-1"><a href="https://jpgmag.com/live/sections/uncategorized/" >Uncategorized</a>
</li>
		</ul>
</aside><aside id="archives-4" class="site-nav__section widget_archive"><h4 class="widgettitle">Archives</h4>		<select name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			<option value="">Select Month</option>

				<option value='https://jpgmag.com/live/2019/09/'> September 2019 </option>
	<option value='https://jpgmag.com/live/2019/08/'> August 2019 </option>
	<option value='https://jpgmag.com/live/2019/07/'> July 2019 </option>
	<option value='https://jpgmag.com/live/2019/06/'> June 2019 </option>
	<option value='https://jpgmag.com/live/2019/05/'> May 2019 </option>
	<option value='https://jpgmag.com/live/2019/04/'> April 2019 </option>
	<option value='https://jpgmag.com/live/2019/03/'> March 2019 </option>
	<option value='https://jpgmag.com/live/2019/02/'> February 2019 </option>
	<option value='https://jpgmag.com/live/2019/01/'> January 2019 </option>
	<option value='https://jpgmag.com/live/2018/12/'> December 2018 </option>
	<option value='https://jpgmag.com/live/2018/11/'> November 2018 </option>
	<option value='https://jpgmag.com/live/2018/10/'> October 2018 </option>
	<option value='https://jpgmag.com/live/2018/09/'> September 2018 </option>
	<option value='https://jpgmag.com/live/2018/08/'> August 2018 </option>
	<option value='https://jpgmag.com/live/2018/07/'> July 2018 </option>
	<option value='https://jpgmag.com/live/2018/06/'> June 2018 </option>
	<option value='https://jpgmag.com/live/2018/05/'> May 2018 </option>
	<option value='https://jpgmag.com/live/2018/04/'> April 2018 </option>
	<option value='https://jpgmag.com/live/2018/03/'> March 2018 </option>
	<option value='https://jpgmag.com/live/2018/02/'> February 2018 </option>
	<option value='https://jpgmag.com/live/2018/01/'> January 2018 </option>
	<option value='https://jpgmag.com/live/2017/12/'> December 2017 </option>
	<option value='https://jpgmag.com/live/2017/11/'> November 2017 </option>
	<option value='https://jpgmag.com/live/2017/10/'> October 2017 </option>
	<option value='https://jpgmag.com/live/2017/09/'> September 2017 </option>
	<option value='https://jpgmag.com/live/2017/08/'> August 2017 </option>
	<option value='https://jpgmag.com/live/2017/07/'> July 2017 </option>
	<option value='https://jpgmag.com/live/2017/06/'> June 2017 </option>
	<option value='https://jpgmag.com/live/2017/05/'> May 2017 </option>
	<option value='https://jpgmag.com/live/2017/04/'> April 2017 </option>
	<option value='https://jpgmag.com/live/2017/03/'> March 2017 </option>
	<option value='https://jpgmag.com/live/2017/02/'> February 2017 </option>
	<option value='https://jpgmag.com/live/2017/01/'> January 2017 </option>
	<option value='https://jpgmag.com/live/2016/12/'> December 2016 </option>
	<option value='https://jpgmag.com/live/2016/11/'> November 2016 </option>
	<option value='https://jpgmag.com/live/2016/10/'> October 2016 </option>
	<option value='https://jpgmag.com/live/2016/09/'> September 2016 </option>
	<option value='https://jpgmag.com/live/2016/08/'> August 2016 </option>
	<option value='https://jpgmag.com/live/2016/07/'> July 2016 </option>
	<option value='https://jpgmag.com/live/2016/06/'> June 2016 </option>
	<option value='https://jpgmag.com/live/2016/05/'> May 2016 </option>
	<option value='https://jpgmag.com/live/2016/04/'> April 2016 </option>
	<option value='https://jpgmag.com/live/2016/03/'> March 2016 </option>
	<option value='https://jpgmag.com/live/2016/02/'> February 2016 </option>
	<option value='https://jpgmag.com/live/2016/01/'> January 2016 </option>
	<option value='https://jpgmag.com/live/2015/12/'> December 2015 </option>
	<option value='https://jpgmag.com/live/2015/11/'> November 2015 </option>
	<option value='https://jpgmag.com/live/2015/10/'> October 2015 </option>
	<option value='https://jpgmag.com/live/2015/09/'> September 2015 </option>
	<option value='https://jpgmag.com/live/2015/08/'> August 2015 </option>
	<option value='https://jpgmag.com/live/2015/07/'> July 2015 </option>
	<option value='https://jpgmag.com/live/2015/06/'> June 2015 </option>
	<option value='https://jpgmag.com/live/2015/05/'> May 2015 </option>
	<option value='https://jpgmag.com/live/2015/04/'> April 2015 </option>
	<option value='https://jpgmag.com/live/2015/03/'> March 2015 </option>
	<option value='https://jpgmag.com/live/2015/02/'> February 2015 </option>
	<option value='https://jpgmag.com/live/2015/01/'> January 2015 </option>
	<option value='https://jpgmag.com/live/2014/12/'> December 2014 </option>
	<option value='https://jpgmag.com/live/2014/11/'> November 2014 </option>
	<option value='https://jpgmag.com/live/2014/10/'> October 2014 </option>
	<option value='https://jpgmag.com/live/2014/09/'> September 2014 </option>
	<option value='https://jpgmag.com/live/2014/08/'> August 2014 </option>
	<option value='https://jpgmag.com/live/2014/07/'> July 2014 </option>
	<option value='https://jpgmag.com/live/2014/06/'> June 2014 </option>
	<option value='https://jpgmag.com/live/2014/05/'> May 2014 </option>
	<option value='https://jpgmag.com/live/2014/04/'> April 2014 </option>
	<option value='https://jpgmag.com/live/2014/03/'> March 2014 </option>
	<option value='https://jpgmag.com/live/2014/02/'> February 2014 </option>
	<option value='https://jpgmag.com/live/2014/01/'> January 2014 </option>
	<option value='https://jpgmag.com/live/2013/12/'> December 2013 </option>
	<option value='https://jpgmag.com/live/2013/11/'> November 2013 </option>
	<option value='https://jpgmag.com/live/2013/10/'> October 2013 </option>
	<option value='https://jpgmag.com/live/2013/09/'> September 2013 </option>
	<option value='https://jpgmag.com/live/2013/08/'> August 2013 </option>
	<option value='https://jpgmag.com/live/2013/07/'> July 2013 </option>
	<option value='https://jpgmag.com/live/2013/06/'> June 2013 </option>
	<option value='https://jpgmag.com/live/2013/05/'> May 2013 </option>
	<option value='https://jpgmag.com/live/2013/04/'> April 2013 </option>
	<option value='https://jpgmag.com/live/2013/03/'> March 2013 </option>
	<option value='https://jpgmag.com/live/2013/02/'> February 2013 </option>
	<option value='https://jpgmag.com/live/2013/01/'> January 2013 </option>
	<option value='https://jpgmag.com/live/2012/12/'> December 2012 </option>
	<option value='https://jpgmag.com/live/2012/11/'> November 2012 </option>
	<option value='https://jpgmag.com/live/2012/10/'> October 2012 </option>
	<option value='https://jpgmag.com/live/2012/09/'> September 2012 </option>
	<option value='https://jpgmag.com/live/2012/08/'> August 2012 </option>
	<option value='https://jpgmag.com/live/2012/07/'> July 2012 </option>
	<option value='https://jpgmag.com/live/2012/06/'> June 2012 </option>
	<option value='https://jpgmag.com/live/2012/05/'> May 2012 </option>
	<option value='https://jpgmag.com/live/2012/04/'> April 2012 </option>
	<option value='https://jpgmag.com/live/2012/03/'> March 2012 </option>
	<option value='https://jpgmag.com/live/2012/02/'> February 2012 </option>
	<option value='https://jpgmag.com/live/2012/01/'> January 2012 </option>
	<option value='https://jpgmag.com/live/2011/12/'> December 2011 </option>
	<option value='https://jpgmag.com/live/2011/11/'> November 2011 </option>
	<option value='https://jpgmag.com/live/2011/10/'> October 2011 </option>
	<option value='https://jpgmag.com/live/2011/09/'> September 2011 </option>
	<option value='https://jpgmag.com/live/2011/08/'> August 2011 </option>
	<option value='https://jpgmag.com/live/2011/07/'> July 2011 </option>
	<option value='https://jpgmag.com/live/2011/06/'> June 2011 </option>
	<option value='https://jpgmag.com/live/2011/05/'> May 2011 </option>
	<option value='https://jpgmag.com/live/2011/04/'> April 2011 </option>
	<option value='https://jpgmag.com/live/2011/03/'> March 2011 </option>
	<option value='https://jpgmag.com/live/2011/02/'> February 2011 </option>
	<option value='https://jpgmag.com/live/2011/01/'> January 2011 </option>
	<option value='https://jpgmag.com/live/2010/12/'> December 2010 </option>
	<option value='https://jpgmag.com/live/2010/11/'> November 2010 </option>
	<option value='https://jpgmag.com/live/2010/10/'> October 2010 </option>
	<option value='https://jpgmag.com/live/2010/09/'> September 2010 </option>
	<option value='https://jpgmag.com/live/2010/08/'> August 2010 </option>
	<option value='https://jpgmag.com/live/2010/07/'> July 2010 </option>
	<option value='https://jpgmag.com/live/2010/06/'> June 2010 </option>
	<option value='https://jpgmag.com/live/2010/05/'> May 2010 </option>
	<option value='https://jpgmag.com/live/2010/04/'> April 2010 </option>
	<option value='https://jpgmag.com/live/2010/03/'> March 2010 </option>
	<option value='https://jpgmag.com/live/2010/02/'> February 2010 </option>
	<option value='https://jpgmag.com/live/2010/01/'> January 2010 </option>
	<option value='https://jpgmag.com/live/2009/12/'> December 2009 </option>
	<option value='https://jpgmag.com/live/2009/11/'> November 2009 </option>
	<option value='https://jpgmag.com/live/2009/10/'> October 2009 </option>
	<option value='https://jpgmag.com/live/2009/09/'> September 2009 </option>
	<option value='https://jpgmag.com/live/2009/08/'> August 2009 </option>
	<option value='https://jpgmag.com/live/2009/07/'> July 2009 </option>
	<option value='https://jpgmag.com/live/2009/06/'> June 2009 </option>
	<option value='https://jpgmag.com/live/2009/05/'> May 2009 </option>
	<option value='https://jpgmag.com/live/2009/04/'> April 2009 </option>
	<option value='https://jpgmag.com/live/2009/03/'> March 2009 </option>
	<option value='https://jpgmag.com/live/2009/02/'> February 2009 </option>
	<option value='https://jpgmag.com/live/2009/01/'> January 2009 </option>
	<option value='https://jpgmag.com/live/2008/12/'> December 2008 </option>
	<option value='https://jpgmag.com/live/2008/11/'> November 2008 </option>
	<option value='https://jpgmag.com/live/2008/10/'> October 2008 </option>
	<option value='https://jpgmag.com/live/2008/09/'> September 2008 </option>
	<option value='https://jpgmag.com/live/2008/08/'> August 2008 </option>
	<option value='https://jpgmag.com/live/2008/07/'> July 2008 </option>
	<option value='https://jpgmag.com/live/2008/06/'> June 2008 </option>
	<option value='https://jpgmag.com/live/2008/05/'> May 2008 </option>
	<option value='https://jpgmag.com/live/2008/04/'> April 2008 </option>
	<option value='https://jpgmag.com/live/2008/03/'> March 2008 </option>
	<option value='https://jpgmag.com/live/2008/02/'> February 2008 </option>
	<option value='https://jpgmag.com/live/2008/01/'> January 2008 </option>
	<option value='https://jpgmag.com/live/2007/12/'> December 2007 </option>
	<option value='https://jpgmag.com/live/2007/11/'> November 2007 </option>
	<option value='https://jpgmag.com/live/2007/10/'> October 2007 </option>
	<option value='https://jpgmag.com/live/2007/09/'> September 2007 </option>
	<option value='https://jpgmag.com/live/2007/08/'> August 2007 </option>
	<option value='https://jpgmag.com/live/2007/07/'> July 2007 </option>
	<option value='https://jpgmag.com/live/2007/06/'> June 2007 </option>
	<option value='https://jpgmag.com/live/2007/05/'> May 2007 </option>
	<option value='https://jpgmag.com/live/2007/04/'> April 2007 </option>
	<option value='https://jpgmag.com/live/2007/03/'> March 2007 </option>
	<option value='https://jpgmag.com/live/2007/02/'> February 2007 </option>
	<option value='https://jpgmag.com/live/2007/01/'> January 2007 </option>
	<option value='https://jpgmag.com/live/2006/12/'> December 2006 </option>
	<option value='https://jpgmag.com/live/2006/11/'> November 2006 </option>
	<option value='https://jpgmag.com/live/2006/10/'> October 2006 </option>
	<option value='https://jpgmag.com/live/2006/09/'> September 2006 </option>
		</select>
</aside>			</div>
</nav>
<div class="site-nav-overlay"></div>

<div id="page" class="hfeed site">

	<div id="content" class="site-content">

		<header id="masthead" class="site-header">
			<div id="logo-header">
								<div id="menu-logo" >
					<a href="/live" title="JPG Home"><img src="/images/jpglogo.gif" alt="JPG Logo" /></a>
					<div id="admin-indicator"></div>
				</div>
				<div id="top-nav">
					<div id="nav-center-box">
						<a class="h4 wide-menu" href="/photos" title="Photos">Photos</a>
						<a class="h4 wide-menu" href="/themes" title="Challenges">Challenges</a>
						<a class="h4 wide-menu" href="/contest" title="Contests">Contests</a>
						<a class="h4 wide-menu" href="/stories" title="Stories">Stories</a>
						<a class="h4 wide-menu" href="/photolinks" title="Links">Links</a>
						<a class="h4 wide-menu" href="/people" title="People">People</a>
						<a class="h4 wide-menu" href="https://printedart.jpgmag.com" title="Shop JPG PrintedArt" rel="nofollow" target="_blank">Prints</a>
						<div class="medium-menu">
							<a class="h4" href="/upload" title="Upload Photo"><i class="fa fa-upload"></i></a>
							<div id="search-box">
								<form method="post" action="/search">
									<label for="searchtext"><i class="fa fa-search"></i></label>
									<input id="searchtext" type="text" name="search[query]" placeholder="Search" />
								</form>
							</div>
						</div>
					</div>
					<div id="nav-right-box">
						<a class="h4 narrow-menu" href="/upload" title="Upload Photo"><i class="fa fa-upload"></i></a>
													<a href="/signup" title="Sign up" class="h4">Sign up</a>
							<a href="/login?r=/live" title="Login" class="h4" >Login</a>
												<a href="#" id="site-navigation-toggle" title="Menu" class="site-navigation-toggle"><i class="fa fa-navicon"></i></a>
					</div>
				</div>
			</div>
		</header><!-- #masthead -->

	
	<style type="text/css" scoped>
				.article-cover--26306 { background-color: #000000; }
		
		.background-video { opacity: 0.8; }

				.article-cover__background { background-image: url(https://jpgmag.com/live/wp-content/uploads/2019/09/3700020_178835_5d9918505d_b1.jpg); opacity: 0.8; }
		
			</style>

	
<div class="article-cover article-cover--26306">
	<div class="article-cover__background stag-image--none"></div>

	
	<div class="article-cover__inner">
		<div class="article-cover__content">
			<h1 class="entry-title">
				<a href="https://jpgmag.com/live/26306/" rel="bookmark">
					Marela
									</a>
			</h1>


			<footer class="entry-meta">
				<span class="posted-on"><a href="https://jpgmag.com/live/26306/" title="8:18 am" rel="bookmark"><time class="entry-date published" datetime="2019-09-11T08:18:38+00:00">September 11, 2019</time><time class="updated" datetime="2019-09-13T08:50:43+00:00">September 13, 2019</time></a></span><span class="reading-time">1 minute read</span><span class="byline">by <span class="author vcard"><a class="url fn n" href="https://jpgmag.com/live/author/jpg/">JPG Staff</a></span></span>											</footer>

					</div>
	</div>

		<div class="article-cover__caption">
		<p><a target="_blank" href="http://jpgmag.com/photos/3700020">Untitled</a> by <a target="_blank" href="http://jpgmag.com/people/marela">Marela</a></p>
	</div>
	
	<span id="scroll-to-content" class="article-cover__arrow">
		<i class="fa fa-chevron-down"></i>
	</span>

</div>

	<main id="main" class="site-main">

		
		
<article id="post-26306" class="post-26306 post type-post status-publish format-standard has-post-thumbnail hentry category-member-of-the-week tag-marela">

	<div class="entry-content">
		<p style="text-align: center;"><strong>We are proud to recognize this week’s JPG Member of the Week</strong></p>
<p style="text-align: center;"><img class="alignnone size-full wp-image-26312" src="https://jpgmag.com/live/wp-content/uploads/2019/09/17883515683166811.jpg" alt="" width="105" height="105" /></p>
<p style="text-align: center;"><strong>Here is a snapshot of <a href="https://jpgmag.com/people/marela">Marela&#8217;s</a> Gallery</strong></p>
<p>&nbsp;</p>
<div data-carousel-extra='{"blog_id":1,"permalink":"https:\/\/jpgmag.com\/live\/26306\/"}' class="tiled-gallery type-rectangular" data-original-width="975"><div class="gallery-row" style="width: 970px; height: 613px;"><div class="gallery-group images-1" style="width: 617px; height: 617px;"><div class="tiled-gallery-item tiled-gallery-item-large"><img data-attachment-id="26311" data-orig-file="https://jpgmag.com/live/wp-content/uploads/2019/09/3700020_178835_5d9918505d_b1.jpg" data-orig-size="1000,1000" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="" data-image-description="" data-medium-file="https://jpgmag.com/live/wp-content/uploads/2019/09/3700020_178835_5d9918505d_b1-600x600.jpg" data-large-file="https://jpgmag.com/live/wp-content/uploads/2019/09/3700020_178835_5d9918505d_b1.jpg" src="https://jpgmag.com/live/wp-content/uploads/2019/09/3700020_178835_5d9918505d_b1-613x613.jpg" width="613" height="613" align="left" title="" /><div class="tiled-gallery-caption"><a target="_blank" href="http://jpgmag.com/photos/3700020">Untitled</a> by <a target="_blank" href="http://jpgmag.com/people/marela">Marela</a></div></div></div><div class="gallery-group images-2" style="width: 353px; height: 617px;"><div class="tiled-gallery-item tiled-gallery-item-large"><img data-attachment-id="26307" data-orig-file="https://jpgmag.com/live/wp-content/uploads/2019/09/3913032_178835_5d9918505d_b1.jpg" data-orig-size="1000,748" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="" data-image-description="" data-medium-file="https://jpgmag.com/live/wp-content/uploads/2019/09/3913032_178835_5d9918505d_b1-600x449.jpg" data-large-file="https://jpgmag.com/live/wp-content/uploads/2019/09/3913032_178835_5d9918505d_b1.jpg" src="https://jpgmag.com/live/wp-content/uploads/2019/09/3913032_178835_5d9918505d_b1-349x261.jpg" width="349" height="261" align="left" title="" /><div class="tiled-gallery-caption"><a target="_blank" href="http://jpgmag.com/photos/3913032">writing on the wall in Havana, Cuba (May 2019)</a> by <a target="_blank" href="http://jpgmag.com/people/marela">Marela</a></div></div><div class="tiled-gallery-item tiled-gallery-item-large"><img data-attachment-id="26310" data-orig-file="https://jpgmag.com/live/wp-content/uploads/2019/09/3869759_178835_5d9918505d_b1.jpg" data-orig-size="1000,1000" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;2&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;2PQ93&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1507466388&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;3.79&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.0062111801242236&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="" data-image-description="" data-medium-file="https://jpgmag.com/live/wp-content/uploads/2019/09/3869759_178835_5d9918505d_b1-600x600.jpg" data-large-file="https://jpgmag.com/live/wp-content/uploads/2019/09/3869759_178835_5d9918505d_b1.jpg" src="https://jpgmag.com/live/wp-content/uploads/2019/09/3869759_178835_5d9918505d_b1-349x348.jpg" width="349" height="348" align="left" title="" /><div class="tiled-gallery-caption"><a target="_blank" href="http://jpgmag.com/photos/3869759">animal park</a> by <a target="_blank" href="http://jpgmag.com/people/marela">Marela</a></div></div></div></div><div class="gallery-row" style="width: 970px; height: 271px;"><div class="gallery-group images-1" style="width: 485px; height: 275px;"><div class="tiled-gallery-item tiled-gallery-item-large"><img data-attachment-id="26309" data-orig-file="https://jpgmag.com/live/wp-content/uploads/2019/09/3912867_178835_5d9918505d_b1.jpg" data-orig-size="1000,563" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;1.7&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;SM-J737A&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1567436560&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;3.7&quot;,&quot;iso&quot;:&quot;40&quot;,&quot;shutter_speed&quot;:&quot;0.0010764262648009&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="" data-image-description="" data-medium-file="https://jpgmag.com/live/wp-content/uploads/2019/09/3912867_178835_5d9918505d_b1-600x338.jpg" data-large-file="https://jpgmag.com/live/wp-content/uploads/2019/09/3912867_178835_5d9918505d_b1.jpg" src="https://jpgmag.com/live/wp-content/uploads/2019/09/3912867_178835_5d9918505d_b1-481x271.jpg" width="481" height="271" align="left" title="" /><div class="tiled-gallery-caption"><a target="_blank" href="http://jpgmag.com/photos/3912867">distressed</a> by <a target="_blank" href="http://jpgmag.com/people/marela">Marela</a></div></div></div><div class="gallery-group images-1" style="width: 485px; height: 275px;"><div class="tiled-gallery-item tiled-gallery-item-large"><img data-attachment-id="26308" data-orig-file="https://jpgmag.com/live/wp-content/uploads/2019/09/3912868_178835_5d9918505d_b1.jpg" data-orig-size="1000,563" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;1.7&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;SM-J737A&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1567436211&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;3.7&quot;,&quot;iso&quot;:&quot;40&quot;,&quot;shutter_speed&quot;:&quot;0.0047619047619048&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="" data-image-description="" data-medium-file="https://jpgmag.com/live/wp-content/uploads/2019/09/3912868_178835_5d9918505d_b1-600x338.jpg" data-large-file="https://jpgmag.com/live/wp-content/uploads/2019/09/3912868_178835_5d9918505d_b1.jpg" src="https://jpgmag.com/live/wp-content/uploads/2019/09/3912868_178835_5d9918505d_b1-481x271.jpg" width="481" height="271" align="left" title="" /><div class="tiled-gallery-caption"><a target="_blank" href="http://jpgmag.com/photos/3912868">faith</a> by <a target="_blank" href="http://jpgmag.com/people/marela">Marela</a></div></div></div></div></div>
<p>&nbsp;</p>
<p>&nbsp;</p>
<hr />
<p>&nbsp;</p>
<p style="text-align: center;"><a href="https://jpgmag.com/live/sections/member-of-the-week/">View previous JPG Member of the Week recipients</a></p>
	</div><!-- .entry-content -->


		<footer class="entry-footer">
		<div class="grid">

			<div class="unit one-of-two">
				Tags: <a href="https://jpgmag.com/live/tags/marela/" rel="tag">Marela</a> / Sections: <a href="https://jpgmag.com/live/sections/member-of-the-week/" rel="category tag">Member of the Week</a>
							</div>

						<div class="unit one-of-two">
				
<div class="post-share-buttons">
	<h5>Share on</h5>

		<a target="_blank" class="button" href="http://www.twitter.com?status=Marela+on+JPG+Live+-+https%3A%2F%2Fjpgmag.com%2Flive%2F26306%2F">Twitter</a>
	<a target="_blank" class="button" href="http://www.facebook.com/sharer.php?u=Marela+on+JPG+Live+-+https%3A%2F%2Fjpgmag.com%2Flive%2F26306%2F">Facebook</a>
	</div>
			</div>
					</div>
	</footer><!-- .entry-meta -->
	
</article><!-- #post-## -->

		
		
	
	</main><!-- #main -->

		<footer id="colophon" class="site-footer" role="contentinfo">
			<div id="footer-wrapper">
				<div id="bottomnav">
					<ul>
						<li><a href="/live/">Home</a></li>
						<li><a href="/photos/">Photos</a></li>
						<li><a href="/themes/">Challenges</a></li>
						<li><a href="/contest/">Contests</a></li>
						<li><a href="/stories/">Stories</a></li>
						<li><a href="/photolinks/">Links</a></li>
						<li><a href="/people/">People</a></li>
						<li id="footfollow"><span>Follow us:</span> <a href="http://www.facebook.com/pages/JPG-Magazine/48748550500">Facebook</a> <a href="http://twitter.com/jpgmag">Twitter</a></li>
					</ul>
					<div class="clear"></div>
				</div>
				<div class="footerlogo"><a href="//jpgmag.com" rel="external">JPG Mag LLC</a></div>
				<div class="footerinfo">
					<p>&copy; JPG Mag LLC 2006 - 2019. Contributions&nbsp;&copy;&nbsp;their&nbsp;respective&nbsp;holders.<br />
					<a href="/about" class="footerNav">About</a> &middot; <a href="/advertising" class="footerNav">Advertising</a> &middot;
					<a href="/about/terms" class="footerNav">Terms&nbsp;of&nbsp;use</a> &middot; <a href="/about/privacy" class="footerNav">Privacy&nbsp;policy</a> &middot; <a href="/about/help" class="footerNav">Help</a> &middot; <a href="/about/contact" class="footerNav">Contact&nbsp;us</a>
				</div><!-- end div.footerinfo -->
			</div><!-- end div#footer-wrapper -->
		</footer><!-- #colophon -->

	</div><!-- #content -->

</div><!-- #page -->

	<script type="text/javascript">  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-1707833-1', 'auto');
  ga('send', 'pageview');</script>
	<link rel='stylesheet' id='jetpack-carousel-css'  href='https://jpgmag.com/live/wp-content/plugins/tiled-gallery-carousel-without-jetpack/jetpack-carousel.css?ver=20120629' type='text/css' media='all' />
<link rel='stylesheet' id='tiled-gallery-css'  href='https://jpgmag.com/live/wp-content/plugins/tiled-gallery-carousel-without-jetpack/tiled-gallery/tiled-gallery.css?ver=2012-09-21' type='text/css' media='all' />
<script type='text/javascript' src='https://jpgmag.com/live/wp-includes/js/jquery/ui/core.min.js?ver=1.11.2'></script>
<script type='text/javascript' src='https://jpgmag.com/live/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.2'></script>
<script type='text/javascript' src='https://jpgmag.com/live/wp-includes/js/jquery/ui/accordion.min.js?ver=1.11.2'></script>
<script type='text/javascript' src='https://jpgmag.com/live/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.2'></script>
<script type='text/javascript' src='https://jpgmag.com/live/wp-content/plugins/stagtools/assets/js/stag-shortcode-scripts.js?ver=1.2.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var StagFitvidsCustomSelectors = {"customSelector":"iframe[src*='www.viddler.com'],iframe[src*='money.cnn.com'],iframe[src*='www.educreations.com'],iframe[src*='\/\/blip.tv'],iframe[src*='\/\/embed.ted.com'],iframe[src*='\/\/www.hulu.com']"};
var postSettings = {"ajaxurl":"https:\/\/jpgmag.com\/live\/wp-admin\/admin-ajax.php","nonce":"a9926e79a0","category":"","search":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://jpgmag.com/live/wp-content/themes/ink/assets/js/jquery.custom.min.js?ver=1.1.5'></script>
<script type='text/javascript' src='https://jpgmag.com/live/wp-content/themes/ink/assets/js/plugins.js?ver=1.1.5'></script>
<script type='text/javascript' src='https://jpgmag.com/live/wp-content/themes/ink/assets/js/lib/fitvids/jquery.fitvids.min.js?ver=1.1.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/jpgmag.com\/live\/wp-admin\/admin-ajax.php","nonce":"f804296d70","display_exif":"0","display_geo":"1","background_color":"black","comment":"Comment","post_comment":"Post Comment","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","comment_registration":"1","require_name_email":"1","login_url":"https:\/\/jpgmag.com\/live\/wp-login.php?redirect_to=https%3A%2F%2Fjpgmag.com%2Flive%2F26306%2F","local_comments_commenting_as":"<p id=\"jp-carousel-commenting-as\">You must be <a href=\"#\" class=\"jp-carousel-comment-login\">logged in<\/a> to post a comment.<\/p>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://jpgmag.com/live/wp-content/plugins/tiled-gallery-carousel-without-jetpack/jetpack-carousel.js?ver=20130109'></script>
<script type='text/javascript' src='https://jpgmag.com/live/wp-content/plugins/tiled-gallery-carousel-without-jetpack/tiled-gallery/tiled-gallery.js?ver=4.1.1'></script>
</body>
</html>

<!-- Performance optimized by W3 Total Cache. Learn more: http://www.w3-edge.com/wordpress-plugins/

Object Caching 2421/2434 objects using disk

 Served from: jpgmag.com @ 2019-09-13 09:49:41 by W3 Total Cache -->